summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGiuseppe CAVALLARO <peppe.cavallaro@st.com>2010-10-13 10:52:25 +0200
committerBen Hutchings <bhutchings@solarflare.com>2010-11-16 19:13:25 +0000
commit02ea0ac03e3a79401c00349a7a69c3643913f52b (patch)
treec4d40152d816a3bdbe87fd1a10817e9dc3d0705d /Makefile.am
parent65c376336fa06ec7a4071470ac7125509c86c389 (diff)
downloadethtool-02ea0ac03e3a79401c00349a7a69c3643913f52b.tar.gz
ethtool: add stmmac support
Add the stmmac support into the ethtool to dump both the Mac Core and Dma registers. Signed-off-by: Giuseppe Cavallaro <peppe.cavallaro@st.com> Signed-off-by: Ben Hutchings <bhutchings@solarflare.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 632f054..a0d2116 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -8,7 +8,7 @@ ethtool_SOURCES = ethtool.c ethtool-copy.h ethtool-util.h \
amd8111e.c de2104x.c e100.c e1000.c igb.c \
fec_8xx.c ibm_emac.c ixgb.c ixgbe.c natsemi.c \
pcnet32.c realtek.c tg3.c marvell.c vioc.c \
- smsc911x.c at76c50x-usb.c sfc.c
+ smsc911x.c at76c50x-usb.c sfc.c stmmac.c
dist-hook:
cp $(top_srcdir)/ethtool.spec $(distdir)