summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorNicholas Nunley <nicholas.d.nunley@intel.com>2006-09-19 11:27:35 -0700
committerJeff Garzik <jeff@garzik.org>2006-09-19 15:05:33 -0400
commitfb522ac8e761a669c88e03a9e23b4204a36217c7 (patch)
tree5c11fff6ccb52bcd992210523449ee130c96e026 /Makefile.am
parent5860312ac4ae67da856df19b31bd26ada6927955 (diff)
downloadethtool-fb522ac8e761a669c88e03a9e23b4204a36217c7.tar.gz
[PATCH] ethtool: add ixgb register dump support
This adds support for dumping ixgb registers in readable format. Signed-off-by: Nicholas Nunley <nicholas.d.nunley@intel.com> Signed-off-by: Auke Kok <auke-jan.h.kok@intel.com> Signed-off-by: Jeff Garzik <jeff@garzik.org>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index cf4ebc5..c78eecf 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -6,8 +6,8 @@ EXTRA_DIST = ethtool.8 ethtool.spec.in aclocal.m4 ChangeLog autogen.sh
sbin_PROGRAMS = ethtool
ethtool_SOURCES = ethtool.c ethtool-copy.h ethtool-util.h \
amd8111e.c de2104x.c e100.c e1000.c \
- fec_8xx.c ibm_emac.c natsemi.c pcnet32.c \
- realtek.c tg3.c skge.c
+ fec_8xx.c ibm_emac.c ixgb.c natsemi.c \
+ pcnet32.c realtek.c tg3.c skge.c
dist-hook:
cp $(top_srcdir)/ethtool.spec $(distdir)