summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index e6b83cd..6eb2c08 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -4,9 +4,10 @@ man_MANS = ethtool.8
EXTRA_DIST = ethtool.8 ethtool.spec.in aclocal.m4 ChangeLog autogen.sh
sbin_PROGRAMS = ethtool
-ethtool_SOURCES = de2104x.c ethtool.c ethtool-copy.h ethtool-util.h natsemi.c \
- e1000.c realtek.c e100.c tg3.c amd8111e.c pcnet32.c \
- fec_8xx.c
+ethtool_SOURCES = ethtool.c ethtool-copy.h ethtool-util.h \
+ amd8111e.c de2104x.c e100.c e1000.c \
+ fec_8xx.c ibm_emac.c natsemi.c pcnet32.c \
+ realtek.c tg3.c
dist-hook:
cp $(top_srcdir)/ethtool.spec $(distdir)