summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index e3add598..bf6e3e2d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -8,7 +8,13 @@ gcrypt =
my_clean_gcrypt = gcrypt/Makefile
endif
-SUBDIRS = intl zlib util mpi cipher tools g10 po doc checks ${gcrypt}
+if CROSS_COMPILING
+checks =
+else
+checks = checks
+endif
+
+SUBDIRS = intl zlib util mpi cipher tools g10 po doc ${checks} ${gcrypt}
EXTRA_DIST = VERSION PROJECTS BUGS
# gettext never gets it right, so we take here care of deleting the
# symlink. my_clean_gcrypt is just a kludge until we can include