summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 9793c146..b07b909f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,6 +1,12 @@
## Process this file with automake to produce Makefile.in
-SUBDIRS = intl zlib util mpi cipher tools g10 po doc checks
+if COMPILE_LIBGCRYPT
+gcrypt = gcrypt
+else
+gcrypt =
+endif
+
+SUBDIRS = intl zlib util mpi cipher tools g10 po doc checks ${gcrypt}
EXTRA_DIST = VERSION PROJECTS BUGS