summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2013-11-18 07:42:23 +0000
committerJörg Mayer <jmayer@loplof.de>2013-11-18 07:42:23 +0000
commit2276ff07d2260fda8c725797b6e476b2ef406892 (patch)
tree9a684676a324ac90d4a558b71fb57187a125cd35 /CMakeLists.txt
parent7b80faa66f55f8be5f344691cb1de0fe364a6881 (diff)
downloadwireshark-2276ff07d2260fda8c725797b6e476b2ef406892.tar.gz
Beginnings of CheckAPI support. More diligence needed
(need to seperate generated files into their own variables). svn path=/trunk/; revision=53407
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 17dc85efab..61ec85baa3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1304,6 +1304,11 @@ install(
PATTERN "faq.py" EXCLUDE
)
+include( UseCheckAPI )
+CHECKAPI(
+ ${TSHARK_TAP_SRC}
+ ${wireshark_FILES}
+)
if(DOC_DIR)
message(STATUS "Docdir install: ${DOC_DIR}")