summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2013-07-23 09:41:35 +0000
committerJörg Mayer <jmayer@loplof.de>2013-07-23 09:41:35 +0000
commit812f308620015ef2e968631a4b6b8554222c4cb0 (patch)
tree142fe955a6022544a531578807d88aefe47f1d75 /CMakeLists.txt
parent1cbd49e61b022970dc7a24fefd6a6f8fba69eac5 (diff)
downloadwireshark-812f308620015ef2e968631a4b6b8554222c4cb0.tar.gz
Use largefile detection in cmake.
Move wiretap/file_wrapper.c back to clean sources. svn path=/trunk/; revision=50825
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e57072b4da..50ade08fb7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -562,6 +562,10 @@ if(ENABLE_PCAP_NG_DEFAULT)
set(PCAP_NG_DEFAULT 1)
endif()
+# Large file support (e.g. make off_t 64 bit if supported)
+include(gmxTestLargeFiles)
+gmx_test_large_files(GMX_LARGEFILES)
+
#Platform specific
#if(UNIX)
#endif()