summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichaƂ Orynicz <michal.orynicz@tieto.com>2014-04-08 09:33:43 +0200
committerAlexis La Goutte <alexis.lagoutte@gmail.com>2014-04-09 08:00:31 +0000
commit412c6cabcfd96efeae6c13f1e918d99be002eaf8 (patch)
tree316765a5b512953beb0c8537391220f6cbfea258 /CMakeLists.txt
parent3057e309dfe260f0902a88e9049dad1b8f194538 (diff)
downloadwireshark-412c6cabcfd96efeae6c13f1e918d99be002eaf8.tar.gz
Make makefile verbosity configurable from CMake
This change makes CMAKE_VERBOSE_MAKEFILE option of CMake used to determine verbosity of generated makefile, instead of hardcoding it in CMakeLists.txt script and forcing user to read the script and use workarounds like "make VERBOSE=1" Change-Id: I0f3b90ccf962ff88fbfa21ad2f3920b1644d6b6e Reviewed-on: https://code.wireshark.org/review/1002 Reviewed-by: Michal Labedzki <michal.labedzki@tieto.com> Reviewed-by: Alexis La Goutte <alexis.lagoutte@gmail.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2bdc312a10..5e7e757eac 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -106,9 +106,6 @@ include(UseAsn2Wrs)
# Under linux the release mode (CMAKE_BUILD_TYPE=release) defines NDEBUG
-# Enable with: "make VERBOSE=1"
-set(CMAKE_VERBOSE_MAKEFILE OFF)
-
#Defines CMAKE_INSTALL_BINDIR, CMAKE_INSTALL_DATADIR, etc ...
include(CMakeInstallDirs)