summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBalint Reczey <balint@balintreczey.hu>2014-05-29 19:07:44 +0700
committerBalint Reczey <balint@balintreczey.hu>2014-06-05 09:27:16 +0000
commit77df529eeece477e56b9b4acdaba40d04c085fe8 (patch)
treef9792f611c2681da46d82b6e436d33f4f957d2ec /CMakeLists.txt
parent8bcaca0029237e9f2f8f0e8eb5c63e36a67c5d0e (diff)
downloadwireshark-77df529eeece477e56b9b4acdaba40d04c085fe8.tar.gz
Fix wireshark.pc install destination
Change-Id: I136d654ac5ea54237494d9b61c3ddb445b0720ae Reviewed-on: https://code.wireshark.org/review/1863 Reviewed-by: Alexis La Goutte <alexis.lagoutte@gmail.com> (cherry picked from commit 7c1171f7846459412a213cd3aa16efc918f54646) Reviewed-on: https://code.wireshark.org/review/1977 Reviewed-by: Balint Reczey <balint@balintreczey.hu> Tested-by: Balint Reczey <balint@balintreczey.hu>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7a19049a09..a92dc5d89a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1488,7 +1488,7 @@ install(
FILES
"${CMAKE_BINARY_DIR}/wireshark.pc"
DESTINATION
- ${CMAKE_INSTALL_PREFIX}/${CMAKE_INSTALL_LIBDIR}/pkgconfig
+ ${CMAKE_INSTALL_LIBDIR}/pkgconfig
)
install(