summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2014-01-19 01:08:52 +0000
committerJörg Mayer <jmayer@loplof.de>2014-01-19 01:08:52 +0000
commit88a205d5e6e8d372130b2562716026a9d0b1f509 (patch)
treefabd43ac71554ed3d139ede025c0660e7ac77efc /CMakeLists.txt
parent2a21b01fbbc4c98acf0a02ef9a923d648110eb99 (diff)
downloadwireshark-88a205d5e6e8d372130b2562716026a9d0b1f509.tar.gz
Error doesn't exist, use warning instead.
svn path=/trunk/; revision=54841
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 010952a30f..f6dc55cb89 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1282,7 +1282,7 @@ if(BUILD_dumpcap AND PCAP_FOUND)
_SETCAP_RESULT
)
if( _SETCAP_RESULT )
- message( ERROR \"setcap failed (${_SETCAP_RESULT}).\")
+ message( WARNING \"setcap failed (${_SETCAP_RESULT}).\")
endif()"
)
endif()