summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2015-10-12 14:34:08 -0700
committerGerald Combs <gerald@wireshark.org>2015-10-13 16:47:49 +0000
commit1f400db73e2bf4685c4a49b1d0898b37ac858d9f (patch)
tree249477b2d05937ea7eb90204763a2f9cdd9cf4cb /CMakeLists.txt
parenta590acad828af0dd7126145711e640aea24e4b68 (diff)
downloadwireshark-1f400db73e2bf4685c4a49b1d0898b37ac858d9f.tar.gz
Update the Qt welcome banner.
Empty the "flavor" banner text by default to allow room for custom builds. Make the main welcome message more prominent. Change-Id: I92d2ed88abbe504af8a0818f9902e39a9fc3d6d5 Reviewed-on: https://code.wireshark.org/review/10969 Petri-Dish: Gerald Combs <gerald@wireshark.org> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Gerald Combs <gerald@wireshark.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b1207af6ff..bb1ec5224c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -189,7 +189,7 @@ set(PROJECT_VERSION "${PROJECT_MAJOR_VERSION}.${PROJECT_MINOR_VERSION}.${PROJECT
if(DEFINED ENV{WIRESHARK_VERSION_FLAVOR})
set(VERSION_FLAVOR "$ENV{WIRESHARK_VERSION_FLAVOR}")
else()
- set(VERSION_FLAVOR "Development Build")
+ # set(VERSION_FLAVOR "Development Build")
endif()
# These are required in .rc files and manifests