summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2015-03-16 13:09:58 -0700
committerGerald Combs <gerald@wireshark.org>2015-03-16 22:07:57 +0000
commit60b4f20c5b4ba2af2da165227ddbd838a43f63ae (patch)
tree4606c3afbcb88cbd4b7fc059c7dd5fe38c921a7f /CMakeLists.txt
parent8197c769ead538ebeb0f3b6cd2790df547903235 (diff)
downloadwireshark-60b4f20c5b4ba2af2da165227ddbd838a43f63ae.tar.gz
CMake: Fix an uninstall.exe dependency.
Make sure building nsis_package doesn't clobber uninstall.exe. Change-Id: I8d00adb7fd3813c48118a0690feccb6a06bf15cb Reviewed-on: https://code.wireshark.org/review/7710 Reviewed-by: Gerald Combs <gerald@wireshark.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1f22126742..f046c4db64 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -19,12 +19,6 @@
# Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA.
#
-#=to do:
-# - Make NSIS targets top-level
-# - Move nsis/CMakeLists.txt to UseNSIS.cmake
-#
-# - Make CHM depend on HHC_EXECUTABLE (separate commit)
-
project(Wireshark C CXX)
cmake_minimum_required(VERSION 2.8.3)