summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPascal Quantin <pascal.quantin@gmail.com>2015-11-11 10:05:02 +0100
committerPascal Quantin <pascal.quantin@gmail.com>2015-11-11 18:00:18 +0000
commit9d4719578f1a1f02023499e30aa0e1b8d1657c00 (patch)
tree700786a8a47a767439ed83f981f415a31a4acf72 /CMakeLists.txt
parent3e1dc6555a771b59c89cb0064c3615ab9e7ba47d (diff)
downloadwireshark-9d4719578f1a1f02023499e30aa0e1b8d1657c00.tar.gz
CMake: set WinPcap version in top CMakeLists.txt file like for NMake
This allows displaying the WinPcap version in about dialog Change-Id: Ic3f4256d81db68314a158fc55682dfd9dbf799a0 Reviewed-on: https://code.wireshark.org/review/11726 Petri-Dish: Pascal Quantin <pascal.quantin@gmail.com> Reviewed-by: Graham Bloice <graham.bloice@trihedral.com> (cherry picked from commit b20d5bbc0b5005ad870e70a3fed42e30975e6213) Reviewed-on: https://code.wireshark.org/review/11739 Reviewed-by: Pascal Quantin <pascal.quantin@gmail.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0e289f6396..631a09a6ee 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -281,7 +281,7 @@ if( CMAKE_C_COMPILER_ID MATCHES "MSVC")
endif()
# FIXME: WINPCAP_VERSION cannot be determined from source or executable.
- set(WINPCAP_VERSION "unknown")
+ set(WINPCAP_VERSION "4_1_3")
add_definitions("/DWINPCAP_VERSION=${WINPCAP_VERSION}")
set(LOCAL_CFLAGS