summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEvan Huus <eapache@gmail.com>2012-09-15 02:52:29 +0000
committerEvan Huus <eapache@gmail.com>2012-09-15 02:52:29 +0000
commit01f1afd5d3fbf38744b2fca1660ad9f884cef743 (patch)
tree7706d719b9fc10eefe24623f91b6fc19140755a2 /CMakeLists.txt
parentf6c7b3e5333a78d65a83d2495230045683dd1d49 (diff)
downloadwireshark-01f1afd5d3fbf38744b2fca1660ad9f884cef743.tar.gz
Update CMakeLists to respect the recent libui changes so that wireshark and
qtshark build again. (Also, first commit trying to use bzr as an svn client, so apologies if something unexpected breaks) svn path=/trunk/; revision=44908
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4021df64f1..379286843d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -733,8 +733,8 @@ endif()
if(BUILD_wireshark AND GTK_FOUND)
set(wireshark_LIBS
- ui
gtkui
+ ui
${GTK2_LIBRARIES}
${GTK3_LIBRARIES}
${GTHREAD2_LIBRARIES}
@@ -757,6 +757,7 @@ endif()
if(BUILD_qtshark AND QT_FOUND)
set(qtshark_LIBS
qtui
+ ui
${QT_LIBRARIES}
${GTHREAD2_LIBRARIES}
codecs