summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexis La Goutte <alexis.lagoutte@gmail.com>2017-02-20 14:47:20 +0100
committerAnders Broman <a.broman58@gmail.com>2017-02-21 05:39:47 +0000
commit66e45419b16b2c742625d667c241ac4d05429b3f (patch)
treec2fc0e33c59721e809ec9eeb5c46e6589081e21f /CMakeLists.txt
parent86cc732c37099a4c65d1643ad4612d5f12479f87 (diff)
downloadwireshark-66e45419b16b2c742625d667c241ac4d05429b3f.tar.gz
cmake: SET_FEATURE_INFO don't need to add www: for URL
Change-Id: If01c008690dc1956b42d63d67942414063f3e76c Reviewed-on: https://code.wireshark.org/review/20199 Reviewed-by: Anders Broman <a.broman58@gmail.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 720ee7d502..c85b8c9da0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1350,9 +1350,9 @@ endforeach()
include(FeatureSummary)
#SET_FEATURE_INFO(NAME DESCRIPTION [URL [COMMENT] ])
-SET_FEATURE_INFO(SBC "SBC Codec for Bluetooth A2DP stream playing" "www: http://git.kernel.org/cgit/bluetooth/sbc.git" )
+SET_FEATURE_INFO(SBC "SBC Codec for Bluetooth A2DP stream playing" "http://git.kernel.org/cgit/bluetooth/sbc.git" )
SET_FEATURE_INFO(SPANDSP "Support for G.722 and G.726 codecs in RTP player" "http://www.soft-switch.org/" )
-SET_FEATURE_INFO(LIBSSH "libssh is library for ssh connections and it is needed to build sshdump/ciscodump" "www: https://www.libssh.org/get-it/" )
+SET_FEATURE_INFO(LIBSSH "libssh is library for ssh connections and it is needed to build sshdump/ciscodump" "https://www.libssh.org/get-it/" )
FEATURE_SUMMARY(WHAT ALL)