summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2012-01-13 19:29:58 +0000
committerJörg Mayer <jmayer@loplof.de>2012-01-13 19:29:58 +0000
commit9781eaf0f56a39a1d6d3b398cfc933323d651976 (patch)
tree54f83cd8588bd6ea666c9448e2f8cedde4fc3302 /CMakeLists.txt
parent1c789b44a5d531bda15c2410d9e63d6f4c51bec3 (diff)
downloadwireshark-9781eaf0f56a39a1d6d3b398cfc933323d651976.tar.gz
Sync filelists between autofoo and cmake.
Move some dissectors that throw warnings to DIRTY_ Whitespace cleanups svn path=/trunk/; revision=40478
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 630c2d7545..0c611d1822 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -182,7 +182,7 @@ endforeach()
if(NOT DISABLE_WERROR AND NOT ENABLE_EXTRA_GCC_CHECKS)
check_c_compiler_flag(-Werror WERROR)
else()
- set(WERROR 0)
+ unset(WERROR)
endif()
if(CMAKE_COMPILER_IS_GNUCC)