summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2013-11-30 23:40:25 +0000
committerJörg Mayer <jmayer@loplof.de>2013-11-30 23:40:25 +0000
commite30fd2f989dd6b2c20257133b0d5ebad596c0ad2 (patch)
tree704e2bb0e36b47e41527083548937d1e0cadcc3c /CMakeLists.txt
parentfbaac2cf8ba5391c92b91abf50d5534ceb965bbc (diff)
downloadwireshark-e30fd2f989dd6b2c20257133b0d5ebad596c0ad2.tar.gz
Looks like the WinPcap version can only be determined from the
name of the compressed archive - which currently means "only by manual developer intervention". svn path=/trunk/; revision=53682
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 09e9756640..f23c484686 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -165,7 +165,8 @@ if( CMAKE_C_COMPILER_ID MATCHES "MSVC")
set(WARNINGS_CFLAGS "/w34295")
set(WIRESHARK_C_FLAGS
- # FIXME: This doen't work as PCAP_VERSION will be determined later
+ # FIXME: This doen't work as PCAP_VERSION cannot be determined from
+ # source or executable.
"/DPCAP_VERSION=${PCAP_VERSION}"
${LOCAL_CFLAGS}
${WARNINGS_CFLAGS}