summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2015-11-12 09:44:47 -0800
committerGuy Harris <guy@alum.mit.edu>2015-11-12 17:46:08 +0000
commit508bf9bf82d1903b11f9a258c0e0146cfc7cdb1c (patch)
tree436071467629234db578a455b27f6fe202c0b3f0 /Makefile.am
parent832daf45656d65d4d8771e60b4aa51fcce5083f6 (diff)
downloadwireshark-508bf9bf82d1903b11f9a258c0e0146cfc7cdb1c.tar.gz
Fix installation of desktop files.
Change-Id: I33ed9741db9a50098b8c7c85409f3e6a0c2e2f15 Reviewed-on: https://code.wireshark.org/review/11772 Reviewed-by: Guy Harris <guy@alum.mit.edu> (cherry picked from commit db02f99fdb6bbeb7ad872bbf836138ca3992ae7a) Reviewed-on: https://code.wireshark.org/review/11773
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 6f7005b95d..99bbfca468 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1498,7 +1498,7 @@ if NOT_OS_X
if test x$(DESKTOP_FILE_INSTALL) != x ; then \
$(DESKTOP_FILE_INSTALL) --dir $(DESTDIR)$(datadir)/applications $(srcdir)/wireshark.desktop $(srcdir)/wireshark-gtk.desktop ; \
else \
- install -m 644 $(srcdir)/wireshark.desktop $(DESTDIR)$(datadir)/applications/wireshark.desktop $(DESTDIR)$(datadir)/applications/wireshark-gtk.desktop; \
+ install -m 644 $(srcdir)/wireshark.desktop $(srcdir)/wireshark-gtk.desktop $(DESTDIR)$(datadir)/applications; \
fi
for size in 16 24 32 48 64 128 256; \
do \