summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAndersBroman <anders.broman@ericsson.com>2014-12-03 12:57:38 +0100
committerAnders Broman <a.broman58@gmail.com>2014-12-03 11:59:23 +0000
commitdb462ceb1b6d7a0348583c9ae7a8c68484c6b7c6 (patch)
treea517f7f6d4db4e62c574e8e2f617a90610b931cb /Makefile.am
parentc4602e1c0ce08e0a2701e2cfb169f0d083001abb (diff)
downloadwireshark-db462ceb1b6d7a0348583c9ae7a8c68484c6b7c6.tar.gz
Try to please the buildboots by plasing th '#' at the begining of the
line. Change-Id: Ie17e83504e7fbccb71190b3fdbfb6ad3507a806e Reviewed-on: https://code.wireshark.org/review/5584 Reviewed-by: Anders Broman <a.broman58@gmail.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am22
1 files changed, 11 insertions, 11 deletions
diff --git a/Makefile.am b/Makefile.am
index fdd32c47df..f1625089e7 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1441,17 +1441,17 @@ install-data-local:
done
mkdir -p $(DESTDIR)$(datadir)/icons/hicolor/scalable/apps
install -m 644 $(srcdir)/image/wsicon.svg $(DESTDIR)$(datadir)/icons/hicolor/scalable/apps/wireshark.svg
- #
- # XXX - can we just do this ourselves? update-mime-database would
- # presumably write to stuff under $(datadir)/mime; if we pass it
- # $(DESTDIR)$(datadir)/mime, that should not require root
- # privileges if nothing under $(DESTDIR) does. However, getting
- # update-desktop-database to do the right thing might be
- # trickier; the man page for it says that, if not passed a
- # directory argument, it processes the files "installed in
- # $XDG_DATA_DIRS/applications", but $XDG_DATA_DIRS is a sequence
- # of directories, not just a single directory.
- #
+#
+# XXX - can we just do this ourselves? update-mime-database would
+# presumably write to stuff under $(datadir)/mime; if we pass it
+# $(DESTDIR)$(datadir)/mime, that should not require root
+# privileges if nothing under $(DESTDIR) does. However, getting
+# update-desktop-database to do the right thing might be
+# trickier; the man page for it says that, if not passed a
+# directory argument, it processes the files "installed in
+# $XDG_DATA_DIRS/applications", but $XDG_DATA_DIRS is a sequence
+# of directories, not just a single directory.
+#
@echo "Don't forget to run \"update-desktop-database\" and \"update-mime-database $(datadir)/mime\""
uninstall-local: