summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorBalint Reczey <balint@balintreczey.hu>2014-06-09 01:02:08 +0700
committerEvan Huus <eapache@gmail.com>2014-06-09 01:48:00 +0000
commite04f321c6758bbcc8598122bd82cd550926f8221 (patch)
tree054d098ee317590cac4b17276da1972a3753dbfc /Makefile.am
parent1fcc673cc03ae33d554435d1d69f06fb2cdf7ad3 (diff)
downloadwireshark-e04f321c6758bbcc8598122bd82cd550926f8221.tar.gz
Fix make debian-package
Change-Id: I3474889d18036c239b22c7a21d8e949072250fbb Reviewed-on: https://code.wireshark.org/review/2042 Reviewed-by: Evan Huus <eapache@gmail.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 9a7934c4be..74563b2697 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1159,6 +1159,7 @@ rpm-package: dist
debian-package: debian/rules
@if test x$(HAVE_DPKG_BUILDPACKAGE) = xyes ; then \
+ rm -f config.h ; \
dpkg-buildpackage -rfakeroot -us -uc ; \
else \
echo "Error: Debian packaging tools not found." ; \