summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorJeff Morriss <jeff.morriss.ws@gmail.com>2015-04-28 20:43:46 -0400
committerJeff Morriss <jeff.morriss.ws@gmail.com>2015-04-29 01:02:29 +0000
commit64c95975c97ef9a1d00f4bd5060cb8e24943f262 (patch)
tree32e2bae50cf56358ce26c044827ca14a9aeb4f76 /configure.ac
parentb580243ff9cdeb948f0fce6e65c769104e4e2a2a (diff)
downloadwireshark-64c95975c97ef9a1d00f4bd5060cb8e24943f262.tar.gz
When configuring with Wireshark disabled, don't complain if uic and moc
aren't found. This would work before but only if you explicitly disabled Qt. Conflicts: configure.ac Bug: 11157 Change-Id: I1e4c2c18277e28c38b1ed2ffcaf45e49926e7a1f Reviewed-on: https://code.wireshark.org/review/8232 Reviewed-by: Jeff Morriss <jeff.morriss.ws@gmail.com> (cherry picked from commit 9e91ca2157a3650b2ee905e5b8f8d4f90826579d) Reviewed-on: https://code.wireshark.org/review/8234
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index d833484d36..9703c1cc69 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1583,7 +1583,7 @@ then
AC_PATH_PROG(UIC, uic-qt4)
if test "x$UIC" = x
then
- if test "x$with_qt" = "xyes"; then
+ if test "x$have_qt" = "xyes"; then
#
# If you want to build with Qt, you'd better
# have uic.
@@ -1609,7 +1609,7 @@ then
AC_PATH_PROG(MOC, moc-qt4)
if test "x$MOC" = x
then
- if test "x$with_qt" = "xyes"; then
+ if test "x$have_qt" = "xyes"; then
#
# If you want to build with Qt, you'd better
# have moc.