summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2005-01-15 18:39:44 +0000
committerJörg Mayer <jmayer@loplof.de>2005-01-15 18:39:44 +0000
commitec6c84438709afb018fe9a14a72b951994f681b3 (patch)
tree3de9dc62161db0f07b63118db443bf8cb2bec80d /configure.in
parente0eba32f0d0d0fc95a3b77f594bac59b79b9873a (diff)
downloadwireshark-ec6c84438709afb018fe9a14a72b951994f681b3.tar.gz
Add mate to the build process (plus a few whitespace changes)
svn path=/trunk/; revision=13051
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in7
1 files changed, 4 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index f6e4c579e8..b51b4e171f 100644
--- a/configure.in
+++ b/configure.in
@@ -89,9 +89,9 @@ AC_ARG_WITH(extra-gcc-checks,
ethereal_extra_gcc_flags=" -Wcast-qual -Wcast-align -Wbad-function-cast -pedantic -Wstrict-prototypes"
fi
],)
-AC_MSG_CHECKING(to see if we can add '-Wall -W$ethereal_extra_gcc_flags' to CFLAGS)
+AC_MSG_CHECKING(to see if we can add '-Wall -W $ethereal_extra_gcc_flags' to CFLAGS)
if test x$GCC != x ; then
- CFLAGS="-D_U_=\"__attribute__((unused))\" -Wall -W$ethereal_extra_gcc_flags $CFLAGS"
+ CFLAGS="-D_U_=\"__attribute__((unused))\" -Wall -W $ethereal_extra_gcc_flags $CFLAGS"
AC_MSG_RESULT(yes)
else
CFLAGS="-D_U_=\"\" $CFLAGS"
@@ -513,7 +513,7 @@ AC_SUBST(editcap_man)
# Enable/disable capinfos
AC_ARG_ENABLE(capinfos,
-[ --enable-capinfos build capinfos. [default=yes]],enable_capinfos=$enableval,enable_capinfos=yes)
+[ --enable-capinfos build capinfos. [default=yes]],enable_capinfos=$enableval,enable_capinfos=yes)
if test "x$enable_capinfos" = "xyes" ; then
capinfos_bin="capinfos\$(EXEEXT)"
@@ -1238,6 +1238,7 @@ AC_OUTPUT(
plugins/gryphon/Makefile
plugins/irda/Makefile
plugins/lwres/Makefile
+ plugins/mate/Makefile
plugins/megaco/Makefile
plugins/mgcp/Makefile
plugins/opsi/Makefile