summaryrefslogtreecommitdiff
path: root/doc/Makefile.am
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2013-02-04 18:53:50 +0000
committerGuy Harris <guy@alum.mit.edu>2013-02-04 18:53:50 +0000
commit74b8ef79b14db016ad9b630319b6d28559b3d14f (patch)
tree18808245f4697ff912a1f17c4a05eeab0d8fd168 /doc/Makefile.am
parent72db5eed02a737f74ed44c08d598e9cef63f8e97 (diff)
downloadwireshark-74b8ef79b14db016ad9b630319b6d28559b3d14f.tar.gz
At least as I read
http://www.gnu.org/software/automake/manual/automake.html#index-g_t_0040code_007bAM_005fDEFAULT_005fVERBOSITY_007d-1018 this is the way to do the silent-rules stuff; using nested variable expansion in Makefile.am causes warnings when running autogen.sh. svn path=/trunk/; revision=47474
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
index 38df006037..f24e49c031 100644
--- a/doc/Makefile.am
+++ b/doc/Makefile.am
@@ -109,13 +109,13 @@ AUTHORS-SHORT-FORMAT: ../AUTHORS-SHORT $(srcdir)/make-authors-format.pl
wireshark.pod: $(srcdir)/wireshark.pod.template AUTHORS-SHORT-FORMAT
$(AM_V_GEN)cat $(srcdir)/wireshark.pod.template AUTHORS-SHORT-FORMAT > wireshark.pod
-AM_V_POD2MAN = $(am__v_POD2MAN_$(V))
-am__v_POD2MAN_ = $(am__v_POD2MAN_$(AM_DEFAULT_VERBOSITY))
+AM_V_POD2MAN = $(am__v_POD2MAN_@AM_V@)
+am__v_POD2MAN_ = $(am__v_POD2MAN_@AM_DEFAULT_V@)
am__v_POD2MAN_0 = @echo " POD2MAN " $@;
am__v_POD2MAN_1 =
-AM_V_POD2HTML = $(am__v_POD2HTML_$(V))
-am__v_POD2HTML_ = $(am__v_POD2HTML_$(AM_DEFAULT_VERBOSITY))
+AM_V_POD2HTML = $(am__v_POD2HTML_@AM_V@)
+am__v_POD2HTML_ = $(am__v_POD2HTML_@AM_DEFAULT_V@)
am__v_POD2HTML_0 = @echo " POD2HTML" $@;
am__v_POD2HTML_1 =