summaryrefslogtreecommitdiff
path: root/echld/Makefile.am
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2014-07-04 00:24:02 -0700
committerGuy Harris <guy@alum.mit.edu>2014-07-04 07:25:26 +0000
commit9e6487f24751d1c1a047ee82e158077ac67c9c68 (patch)
tree3cc4a8524062948f4951914dc9af489e0d7c4572 /echld/Makefile.am
parentc5643a3d257909ed3e8752cd729b9192ae719683 (diff)
downloadwireshark-9e6487f24751d1c1a047ee82e158077ac67c9c68.tar.gz
Move utility routines for capturing into a libcaputils static library.
Some of those routines are used only in dumpcap; others are used in TShark and Wireshark as well. Change-Id: I9d92483f2fcff57a7d8b6bf6bdf2870505d19fb7 Reviewed-on: https://code.wireshark.org/review/2841 Reviewed-by: Guy Harris <guy@alum.mit.edu>
Diffstat (limited to 'echld/Makefile.am')
-rw-r--r--echld/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/echld/Makefile.am b/echld/Makefile.am
index f842243ca7..b6336d286f 100644
--- a/echld/Makefile.am
+++ b/echld/Makefile.am
@@ -50,12 +50,14 @@ libechld_la_SOURCES = \
libechld_la_DEPENDENCIES = \
+ ../caputils/libcaputils.a \
../epan/libwireshark.la \
../wiretap/libwiretap.la \
../wsutil/libwsutil.la
libechld_la_LIBADD = \
+ ../caputils/libcaputils.a \
../epan/libwireshark.la \
../wsutil/libwsutil.la \
../wiretap/libwiretap.la \