summaryrefslogtreecommitdiff
path: root/plugins/gryphon/Makefile.am
diff options
context:
space:
mode:
authorGilbert Ramirez <gram@alumni.rice.edu>1999-12-15 06:53:36 +0000
committerGilbert Ramirez <gram@alumni.rice.edu>1999-12-15 06:53:36 +0000
commitb906ce0a1772991ef2bcfac67bd9e483e8107834 (patch)
treee414af4c0fe77dbd0e74134d54a4d920b3f7c246 /plugins/gryphon/Makefile.am
parent096134536efdb1155eb460a5d5cf6d528ec98bae (diff)
downloadwireshark-b906ce0a1772991ef2bcfac67bd9e483e8107834.tar.gz
Add Dearborn Group Technology's Gryphon dissector as our first
shipped plugin. svn path=/trunk/; revision=1341
Diffstat (limited to 'plugins/gryphon/Makefile.am')
-rw-r--r--plugins/gryphon/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/plugins/gryphon/Makefile.am b/plugins/gryphon/Makefile.am
new file mode 100644
index 0000000000..bd0ef583a1
--- /dev/null
+++ b/plugins/gryphon/Makefile.am
@@ -0,0 +1,21 @@
+# Makefile.am
+# fichier Automake pour gryphon
+#
+
+ETHEREAL_DIR=../..
+
+bin_PROGRAMS = gryphon
+
+CLEANFILES = \
+ packet-gryphon.o
+ gryphon
+ *~
+
+gryphon_SOURCES = \
+ packet-gryphon.c \
+ packet-gryphon.h
+
+INCLUDES = -I$(ETHEREAL_DIR)
+
+gryphon: packet-gryphon.o
+ $(LD) -shared -o $@ $<