summaryrefslogtreecommitdiff
path: root/ui/qt/Makefile.am
diff options
context:
space:
mode:
authorRoland Knall <roland.knall@br-automation.com>2017-06-27 16:36:19 +0200
committerRoland Knall <rknall@gmail.com>2017-06-28 15:09:03 +0000
commit8020be30fd46798aa61017f0ec936806d6495d07 (patch)
tree3066cad0abaaf66d537455e1ea35488c8ce76ae9 /ui/qt/Makefile.am
parent9731b50bc501673a98b588be3ae6f43492ae3150 (diff)
downloadwireshark-8020be30fd46798aa61017f0ec936806d6495d07.tar.gz
Qt: Drag/Drop Filter buttons to order
Allow the ordering of the filter buttons via drag/drop in the toolbar Change-Id: Id8793d6514bae36066a7a23d6890985665e753bd Reviewed-on: https://code.wireshark.org/review/22422 Petri-Dish: Roland Knall <rknall@gmail.com> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Roland Knall <rknall@gmail.com>
Diffstat (limited to 'ui/qt/Makefile.am')
-rw-r--r--ui/qt/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/ui/qt/Makefile.am b/ui/qt/Makefile.am
index ee9c82a6f1..b8c4720998 100644
--- a/ui/qt/Makefile.am
+++ b/ui/qt/Makefile.am
@@ -305,7 +305,8 @@ MOC_HDRS = \
wireless_timeline.h \
wireshark_application.h \
wireshark_dialog.h \
- wlan_statistics_dialog.h
+ wlan_statistics_dialog.h \
+ widgets/drag_drop_toolbar.h
#
# .ui files.
@@ -592,7 +593,8 @@ WIRESHARK_QT_SRC = \
wireless_frame.cpp \
wireless_timeline.cpp \
wireshark_application.cpp \
- wireshark_dialog.cpp
+ wireshark_dialog.cpp \
+ widgets/drag_drop_toolbar.cpp
WIRESHARK_QT_TAP_SRC = \
expert_info_dialog.cpp \