summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 17dc85efab..61ec85baa3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1304,6 +1304,11 @@ install(
PATTERN "faq.py" EXCLUDE
)
+include( UseCheckAPI )
+CHECKAPI(
+ ${TSHARK_TAP_SRC}
+ ${wireshark_FILES}
+)
if(DOC_DIR)
message(STATUS "Docdir install: ${DOC_DIR}")