summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0d1d948367..56aedfb4bf 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -140,7 +140,6 @@ if(WIN32)
endif(WIN32)
include(UseCustomIncludes)
-ADD_CUSTOM_CMAKE_INCLUDE()
# This cannot be implemented via option(...)
if( NOT CMAKE_BUILD_TYPE )
@@ -2688,6 +2687,8 @@ CHECKAPI(
${TSHARK_TAP_SRC}
)
+ADD_CUSTOM_CMAKE_INCLUDE()
+
#
# Editor modelines - http://www.wireshark.org/tools/modelines.html
#