summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/Makefile.am b/Makefile.am
index ecfe36e2d0..67e86dc38a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1044,15 +1044,15 @@ EXTRA_DIST = \
install-exec-hook:
if HAVE_DUMPCAP_GROUP
- -chgrp $(DUMPCAP_GROUP) $(DESTDIR)$(bindir)/dumpcap
+ chgrp $(DUMPCAP_GROUP) $(DESTDIR)$(bindir)/dumpcap
endif
if SETCAP_INSTALL
- -$(SETCAP) cap_net_raw,cap_net_admin+ep $(DESTDIR)$(bindir)/dumpcap
- -chmod o-rws $(DESTDIR)$(bindir)/dumpcap
+ $(SETCAP) cap_net_raw,cap_net_admin+ep $(DESTDIR)$(bindir)/dumpcap
+ chmod o-rws $(DESTDIR)$(bindir)/dumpcap
else
if SETUID_INSTALL
- -chmod o-rws $(DESTDIR)$(bindir)/dumpcap
- -chmod +s $(DESTDIR)$(bindir)/dumpcap
+ chmod o-rws $(DESTDIR)$(bindir)/dumpcap
+ chmod +s $(DESTDIR)$(bindir)/dumpcap
endif
endif