summaryrefslogtreecommitdiff
path: root/filetap/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'filetap/Makefile.am')
-rw-r--r--filetap/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/filetap/Makefile.am b/filetap/Makefile.am
index 17894af2b0..5412b944bd 100644
--- a/filetap/Makefile.am
+++ b/filetap/Makefile.am
@@ -72,5 +72,7 @@ dumpabi-libfiletap: all abi-descriptor.xml
checkapi:
## 'abort' checking disabled for now pending resolution of existing use of g_assert & g_error
-## $(PERL) ../tools/checkAPIs.pl -g abort -g termoutput $(NONGENERATED_C_FILES)
- $(PERL) ../tools/checkAPIs.pl -g termoutput -build $(NONGENERATED_C_FILES)
+## $(PERL) $(top_srcdir)/tools/checkAPIs.pl -g abort -g termoutput \
+ $(PERL) $(top_srcdir)/tools/checkAPIs.pl -g termoutput -build \
+ -sourcedir=$(srcdir) \
+ $(NONGENERATED_C_FILES)