summaryrefslogtreecommitdiff
path: root/ui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ui/CMakeLists.txt')
-rw-r--r--ui/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/ui/CMakeLists.txt b/ui/CMakeLists.txt
index f611c7da16..6bf323733a 100644
--- a/ui/CMakeLists.txt
+++ b/ui/CMakeLists.txt
@@ -49,6 +49,7 @@ set(COMMON_UI_SRC
software_update.c
ssl_key_export.c
tap_export_pdu.c
+ tap-iax2-analysis.c
tap-rtp-common.c
tap-sctp-analysis.c
tap-sequence-analysis.c
@@ -62,8 +63,9 @@ set(COMMON_UI_SRC
# Enables visibility in IDEs
file(GLOB EXTRA_UI_HEADERS
- rtp_analysis.h
rtp_stream.h
+ tap-iax2-analysis.h
+ tap-rtp-analysis.h
)
set(DIRTY_UI_SRC)