summaryrefslogtreecommitdiff
path: root/ui/gtk/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ui/gtk/Makefile.am')
-rw-r--r--ui/gtk/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/ui/gtk/Makefile.am b/ui/gtk/Makefile.am
index 3cecad0e6a..0e33670f4b 100644
--- a/ui/gtk/Makefile.am
+++ b/ui/gtk/Makefile.am
@@ -142,6 +142,13 @@ toolbar_icons.h:
gdk-pixbuf-csource --raw --name=toolbar_$${icon24}_24_pb_data $(top_srcdir)/image/toolbar/toolbar_$${icon24}_24.png >> $@ ;\
done
+layouts.h:
+ echo "/* This file was automatically generated. DO NOT EDIT. */" > $@
+ echo >> $@
+ for layout_num in 1 2 3 4 5 6 wireless ; do \
+ gdk-pixbuf-csource --raw --name=layout_$${layout_num}_pb_data $(top_srcdir)/image/layout_$${layout_num}.png >> $@ ;\
+ done
+
EXTRA_DIST = \
$(GENERATOR_FILES) \
airpcap_dlg.c \