summaryrefslogtreecommitdiff
path: root/ui/gtk/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ui/gtk/Makefile.am')
-rw-r--r--ui/gtk/Makefile.am22
1 files changed, 18 insertions, 4 deletions
diff --git a/ui/gtk/Makefile.am b/ui/gtk/Makefile.am
index 7a7b48507f..2c50ccd95d 100644
--- a/ui/gtk/Makefile.am
+++ b/ui/gtk/Makefile.am
@@ -135,11 +135,11 @@ pipe_icon.h:
toolbar_icons.h:
echo "/* This file was automatically generated. DO NOT EDIT. */" > $@
echo >> $@
- for icon16 in wireshark_file ; do \
- gdk-pixbuf-csource --raw --name=toolbar_$${icon16}_16_pb_data $(top_srcdir)/image/toolbar/toolbar_$${icon16}_16.png >> $@ ;\
+ for icon16 in gnome_emblem_web toolbar_wireshark_file ; do \
+ gdk-pixbuf-csource --raw --name=$${icon16}_16_pb_data $(top_srcdir)/image/toolbar/$${icon16}_16.png >> $@ ;\
done
- for icon24 in wireshark_file ; do \
- gdk-pixbuf-csource --raw --name=toolbar_$${icon24}_24_pb_data $(top_srcdir)/image/toolbar/toolbar_$${icon24}_24.png >> $@ ;\
+ for icon24 in gnome_emblem_web toolbar_wireshark_file ; do \
+ gdk-pixbuf-csource --raw --name=$${icon24}_24_pb_data $(top_srcdir)/image/toolbar/$${icon24}_24.png >> $@ ;\
done
layouts.h:
@@ -149,6 +149,20 @@ layouts.h:
gdk-pixbuf-csource --raw --name=layout_$${layout_num}_pb_data $(top_srcdir)/image/layout_$${layout_num}.png >> $@ ;\
done
+wsicon.h:
+ echo "/* This file was automatically generated. DO NOT EDIT. */" > $@
+ echo >> $@
+ for layout_num in 16 24 32 48 64 ; do \
+ gdk-pixbuf-csource --raw --name=wsicon_$${layout_num}_pb_data $(top_srcdir)/image/wsicon$${layout_num}.png >> $@ ;\
+ done
+
+wsiconcap.h:
+ echo "/* This file was automatically generated. DO NOT EDIT. */" > $@
+ echo >> $@
+ for layout_num in 16 24 32 48 64 ; do \
+ gdk-pixbuf-csource --raw --name=wsiconcap_$${layout_num}_pb_data $(top_srcdir)/image/wsiconcap$${layout_num}.png >> $@ ;\
+ done
+
EXTRA_DIST = \
$(GENERATOR_FILES) \
airpcap_dlg.c \