summaryrefslogtreecommitdiff
path: root/ui/qt/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ui/qt/Makefile.am')
-rw-r--r--ui/qt/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/ui/qt/Makefile.am b/ui/qt/Makefile.am
index e22775f92e..1196fcc1d8 100644
--- a/ui/qt/Makefile.am
+++ b/ui/qt/Makefile.am
@@ -209,13 +209,15 @@ endif # HAVE_DOXYGEN
checkapi: checkapi-base checkapi-todo
checkapi-base:
- $(PERL) ../tools/checkAPIs.pl -g deprecated-gtk -build \
+ $(PERL) $(top_srcdir)/tools/checkAPIs.pl -g deprecated-gtk -build \
+ -sourcedir=$(srcdir) \
$(WIRESHARK_GTK_SRC) \
$(WIRESHARK_TAP_SRC) \
capture_if_details_dlg_win32.c
checkapi-todo:
- $(PERL) ../tools/checkAPIs.pl -M -g deprecated-gtk-todo -build \
+ $(PERL) $(top_srcdir)/tools/checkAPIs.pl -M -g deprecated-gtk-todo -build \
+ -sourcedir=$(srcdir) \
$(WIRESHARK_GTK_SRC) \
$(WIRESHARK_TAP_SRC) \
capture_if_details_dlg_win32.c