summaryrefslogtreecommitdiff
path: root/wiretap/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'wiretap/Makefile.am')
-rw-r--r--wiretap/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/wiretap/Makefile.am b/wiretap/Makefile.am
index 982526e86b..ecfc04692f 100644
--- a/wiretap/Makefile.am
+++ b/wiretap/Makefile.am
@@ -66,6 +66,7 @@ EXTRA_DIST = \
config.h.win32 \
Makefile.common \
Makefile.nmake \
+ runlex.sh \
wtap.def \
file_util.c \
$(GENERATOR_SOURCES) \
@@ -74,6 +75,12 @@ EXTRA_DIST = \
libwiretap_la_LIBADD = libwiretap_generated.la
libwiretap_la_DEPENDENCIES = libwiretap_generated.la
+RUNLEX = $(top_srcdir)/runlex.sh
+
+ascend-scanner_lex.h : ascend-scanner.c
+
+k12text_lex.h : k12text.c
+
ascend-grammar.c : ascend-grammar.y
@if [ -z "$(YACC)" ]; then \
echo "Neither bison nor byacc has been found"; \