summaryrefslogtreecommitdiff
path: root/wiretap/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'wiretap/Makefile.am')
-rw-r--r--wiretap/Makefile.am7
1 files changed, 2 insertions, 5 deletions
diff --git a/wiretap/Makefile.am b/wiretap/Makefile.am
index 078486cbd4..4aeb98cacc 100644
--- a/wiretap/Makefile.am
+++ b/wiretap/Makefile.am
@@ -79,12 +79,9 @@ ascend-grammar.c : ascend-grammar.y
fi
$(YACC) -d -p ascend -o ascend-grammar.c $(srcdir)/ascend-grammar.y
-ascend-scanner.c : ascend-scanner.l
+.l.c:
@if [ ! -x "$(LEX)" ]; then \
echo "Neither lex nor flex was found"; \
exit 1; \
fi
- $(LEX) -Pascend -oascend-scanner.c $(srcdir)/ascend-scanner.l
-
-k12text.c : k12text.l
- $(LEX) -ok12text.c $(srcdir)/k12text.l
+ $(LEX) -o$@ $<