summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@sun.com>2009-05-06 17:10:31 -0700
committerAlan Coopersmith <alan.coopersmith@sun.com>2009-05-06 17:10:31 -0700
commit0aab8135dae526b090dcb1ffab801023ac4084aa (patch)
tree3aa615a5196bddc76ff23a5e4b3ae6ab04a40588 /Makefile.am
parenteb05316a471da962eefe82c9b9a16a7590653ba7 (diff)
parentdef948f052a758850cadc022943517742b299441 (diff)
downloadxscope-0aab8135dae526b090dcb1ffab801023ac4084aa.tar.gz
Merge branch 'keithp'
Conflicts: common.c decode11.c fd.c fd.h print11.c prtype.c scope.c scope.h server.c table11.c x11.h xscope.man
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am28
1 files changed, 25 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 89928cf..8ccda83 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -34,24 +34,46 @@ AM_CFLAGS = $(XSCOPE_CFLAGS)
xscope_LDADD = $(XSCOPE_LIBS)
xscope_SOURCES = \
+ audio.c \
+ bigreqscope.h \
common.c \
decode11.c \
+ decode_bigreq.c \
+ decode_lbx.c \
+ decode_randr.c \
+ decode_render.c \
+ decode_shm.c \
+ decode_wcp.c \
+ decodenas.c \
fd.c \
fd.h \
+ lbxscope.h \
+ nas.h \
+ patchlevel.h \
print11.c \
+ print_bigreq.c \
+ print_lbx.c \
+ print_randr.c \
+ print_render.c \
+ print_shm.c \
+ print_wcp.c \
+ printnas.c \
proto.h \
prtype.c \
+ randrscope.h \
+ renderscope.h \
+ scope-transport.c \
scope.c \
scope.h \
server.c \
+ shmscope.h \
table11.c \
- x11.h \
- scope-transport.c
+ wcpscope.h \
+ x11.h
appman_PRE = \
xscope.man
-
appmandir = $(APP_MAN_DIR)
appman_DATA = $(appman_PRE:man=@APP_MAN_SUFFIX@)