summaryrefslogtreecommitdiff
path: root/src/linux/Makefile.am
diff options
context:
space:
mode:
authorMartin Pitt <martinpitt@gnome.org>2013-03-21 07:16:56 +0100
committerMartin Pitt <martinpitt@gnome.org>2013-03-21 07:16:56 +0100
commit1540b08f9c18a395e6b84b6f347f998c16f9fb03 (patch)
tree68aa3d247b31854b5f0b707a14e4a41297ed56bc /src/linux/Makefile.am
parentff39d23ff4dc5735dedcb7d0942bd1ebfec0afb7 (diff)
downloadupower-1540b08f9c18a395e6b84b6f347f998c16f9fb03.tar.gz
Drop --enable-systemd and linking to libsystemd-daemon
logind is now being detected at runtime (see previous commit ff39d23), so we do not need to link against libsystemd-daemon any more. Drop --enable-systemd configure option as well.
Diffstat (limited to 'src/linux/Makefile.am')
-rw-r--r--src/linux/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/linux/Makefile.am b/src/linux/Makefile.am
index 5b58183..35e00eb 100644
--- a/src/linux/Makefile.am
+++ b/src/linux/Makefile.am
@@ -13,7 +13,7 @@ AM_CPPFLAGS = \
$(POLKIT_CFLAGS) \
$(GLIB_CFLAGS) \
$(IDEVICE_CFLAGS) \
- $(SYSTEMD_CFLAGS)
+ $(NULL)
if BACKEND_TYPE_LINUX
noinst_LTLIBRARIES = libupshared.la