summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorWerner Koch <wk@gnupg.org>2000-08-18 12:23:16 +0000
committerWerner Koch <wk@gnupg.org>2000-08-18 12:23:16 +0000
commit2b7ea622737226256da29747829ec14f835ff8d4 (patch)
tree09fd0e7e4a8fe1d01cde8bde12529a3d862c9bf5 /Makefile.am
parent2a6d975764aa898d7ab2023d1642f6743ea8aa0f (diff)
downloadlibgcrypt-2b7ea622737226256da29747829ec14f835ff8d4.tar.gz
See ChangeLog: Fri Aug 18 14:27:14 CEST 2000 Werner Koch
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index c05fa23d..b9983fd1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -17,7 +17,14 @@ else
checks = checks
endif
-SUBDIRS = intl zlib jnlib util mpi cipher ${gcrypt} g10 po tools doc ${checks}
+if COMPILE_AGENT
+agent = agent
+else
+agent =
+endif
+
+SUBDIRS = intl zlib jnlib util mpi cipher ${gcrypt} g10 po tools \
+ ${agent} doc ${checks}
EXTRA_DIST = README-alpha VERSION PROJECTS BUGS
# gettext never gets it right, so we take here care of deleting the
# symlink. my_clean_gcrypt is just a kludge until we can include