summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorWerner Koch <wk@gnupg.org>2003-12-08 21:43:02 +0000
committerWerner Koch <wk@gnupg.org>2003-12-08 21:43:02 +0000
commit37e609763fab2a53681128b5af950e6a16db4772 (patch)
tree4a61854062cb8f27fa65a2d845f8778014aa68d6 /Makefile.am
parent23634650e2ecaca79b84772f3cc8870ef83bc152 (diff)
downloadlibgcrypt-37e609763fab2a53681128b5af950e6a16db4772.tar.gz
* Makefile.am (dist-hook): Don't distribute stuff from the now
obsolete scripts dir. (EXTRA_DIST): Remove README_alpha * README-alpha: Removed. * configure.ac (AM_CONFIG_AUX_DIR): Removed. * COPYING.DOC: Removed. * Makefile.am (EXTRA_DIST): Added README.CVS and autogen.sh. Removed COPYING.DOC.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 2043930d..f6e6d885 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -20,7 +20,7 @@
DIST_SUBDIRS = mpi cipher src doc tests w32-dll
SUBDIRS = mpi cipher src doc tests
-EXTRA_DIST = README-alpha BUGS autogen.sh COPYING.DOC README.apichanges
+EXTRA_DIST = BUGS autogen.sh README.apichanges README.CVS
DISTCLEANFILES =
@@ -30,7 +30,7 @@ DISTCLEANFILES =
dist-hook:
@set -e; \
for file in `cd $(top_srcdir); \
- find mpi scripts -type f -name distfiles`; do \
+ find mpi -type f -name distfiles`; do \
dir=`dirname $$file` ; $(mkinstalldirs) $(distdir)/$$dir ; \
for i in distfiles `cat $(top_srcdir)/$$file` ; do \
ln $(top_srcdir)/$$dir/$$i $(distdir)/$$dir/$$i 2> /dev/null \