summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorWerner Koch <wk@gnupg.org>2011-02-04 20:21:45 +0100
committerWerner Koch <wk@gnupg.org>2011-02-04 20:21:45 +0100
commit4f048514ecae879fa4bb7b8522baf801229be522 (patch)
treed798c8527b68e83e4419c14d7c6dd47f2abdfd9e /Makefile.am
parent9d00b28e0d04361fe9ccf02983bea781b5701c1d (diff)
downloadlibgcrypt-4f048514ecae879fa4bb7b8522baf801229be522.tar.gz
Nuked almost all trailing whitespace.
Check and install the standard git pre-commit hook.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am11
1 files changed, 3 insertions, 8 deletions
diff --git a/Makefile.am b/Makefile.am
index 2e0224c4..fbb5744b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -25,12 +25,12 @@ DISTCHECK_CONFIGURE_FLAGS = --enable-random-daemon \
DIST_SUBDIRS = m4 compat mpi cipher random src doc tests
SUBDIRS = compat mpi cipher random src doc tests
EXTRA_DIST = autogen.sh README.SVN
-DISTCLEANFILES =
+DISTCLEANFILES =
# Add all the files listed in "distfiles" files to the distribution,
# apply version number s to some files and create a VERSION file which
-# we need for the Prereq: patch file trick.
+# we need for the Prereq: patch file trick.
dist-hook:
@set -e; \
for file in `cd $(top_srcdir); \
@@ -44,10 +44,5 @@ dist-hook:
@set -e; \
echo "$(VERSION)" > $(distdir)/VERSION
-stowinstall:
+stowinstall:
$(MAKE) $(AM_MAKEFLAGS) install prefix=/usr/local/stow/libgcrypt
-
-
-
-
-