summaryrefslogtreecommitdiff
path: root/cipher/Makefile.am
diff options
context:
space:
mode:
authorWerner Koch <wk@gnupg.org>2004-02-13 12:44:15 +0000
committerWerner Koch <wk@gnupg.org>2004-02-13 12:44:15 +0000
commit9ae6fbadb25da203bbb4504f3db5fb0dd9da40d8 (patch)
tree32af00840636be1c62a7d9cd58a262b596f9f31f /cipher/Makefile.am
parent9f271b48a775e8c26416d6dd32b5df722a5ff567 (diff)
downloadlibgcrypt-9ae6fbadb25da203bbb4504f3db5fb0dd9da40d8.tar.gz
Added support for a 40 bit RFC2268 cipher. Thanks to Nikos.
Diffstat (limited to 'cipher/Makefile.am')
-rw-r--r--cipher/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/cipher/Makefile.am b/cipher/Makefile.am
index 8df81fef..cf38060f 100644
--- a/cipher/Makefile.am
+++ b/cipher/Makefile.am
@@ -62,7 +62,8 @@ sha1.c \
sha256.c \
sha512.c \
tiger.c \
-twofish.c
+twofish.c \
+rfc2268.c
# We need to lower the optimization for this module.
tiger.o: $(srcdir)/tiger.c