summaryrefslogtreecommitdiff
path: root/mpi/Makefile.am
diff options
context:
space:
mode:
authorWerner Koch <wk@gnupg.org>2011-02-04 20:21:45 +0100
committerWerner Koch <wk@gnupg.org>2011-02-04 20:21:45 +0100
commit4f048514ecae879fa4bb7b8522baf801229be522 (patch)
treed798c8527b68e83e4419c14d7c6dd47f2abdfd9e /mpi/Makefile.am
parent9d00b28e0d04361fe9ccf02983bea781b5701c1d (diff)
downloadlibgcrypt-4f048514ecae879fa4bb7b8522baf801229be522.tar.gz
Nuked almost all trailing whitespace.
Check and install the standard git pre-commit hook.
Diffstat (limited to 'mpi/Makefile.am')
-rw-r--r--mpi/Makefile.am18
1 files changed, 9 insertions, 9 deletions
diff --git a/mpi/Makefile.am b/mpi/Makefile.am
index edfc5dfd..e900539a 100644
--- a/mpi/Makefile.am
+++ b/mpi/Makefile.am
@@ -65,7 +65,7 @@ else
if MPI_MOD_C_MPIH_ADD1
mpih_add1 = mpih-add1.c
else
-mpih_add1 =
+mpih_add1 =
endif
endif
@@ -75,7 +75,7 @@ else
if MPI_MOD_C_MPIH_SUB1
mpih_sub1 = mpih-sub1.c
else
-mpih_sub1 =
+mpih_sub1 =
endif
endif
@@ -85,7 +85,7 @@ else
if MPI_MOD_C_MPIH_MUL1
mpih_mul1 = mpih-mul1.c
else
-mpih_mul1 =
+mpih_mul1 =
endif
endif
@@ -95,7 +95,7 @@ else
if MPI_MOD_C_MPIH_MUL2
mpih_mul2 = mpih-mul2.c
else
-mpih_mul2 =
+mpih_mul2 =
endif
endif
@@ -105,7 +105,7 @@ else
if MPI_MOD_C_MPIH_MUL3
mpih_mul3 = mpih-mul3.c
else
-mpih_mul3 =
+mpih_mul3 =
endif
endif
@@ -115,7 +115,7 @@ else
if MPI_MOD_C_MPIH_LSHIFT
mpih_lshift = mpih-lshift.c
else
-mpih_lshift =
+mpih_lshift =
endif
endif
@@ -125,7 +125,7 @@ else
if MPI_MOD_C_MPIH_RSHIFT
mpih_rshift = mpih-rshift.c
else
-mpih_rshift =
+mpih_rshift =
endif
endif
@@ -135,7 +135,7 @@ else
if MPI_MOD_C_UDIV
udiv = udiv.c
else
-udiv =
+udiv =
endif
endif
@@ -145,7 +145,7 @@ else
if MPI_MOD_C_UDIV_QRNND
udiv_qrnnd = udiv-qrnnd.c
else
-udiv_qrnnd =
+udiv_qrnnd =
endif
endif