summaryrefslogtreecommitdiff
path: root/mpi/Makefile.am
diff options
context:
space:
mode:
authorWerner Koch <wk@gnupg.org>2007-04-30 14:09:33 +0000
committerWerner Koch <wk@gnupg.org>2007-04-30 14:09:33 +0000
commit9222b6f51074fa33a962db3ef25414f01e23677e (patch)
tree2df53738a9bcb47bbb9fedcca7c768537a9b0580 /mpi/Makefile.am
parent48caaefe40af7ba14d6f63f2b31daa1da7a953bd (diff)
downloadlibgcrypt-9222b6f51074fa33a962db3ef25414f01e23677e.tar.gz
./
* README.apichanges: Move to doc/. * Makefile.am (EXTRA_DIST): Removed that file. doc/ * HACKING: New. Two items by Marcus. * README.apichanges: Move from .. to here. * Makefile.am (EXTRA_DIST): Add new files. mpi/ * config.links: Create a file mod-source-info.h. * Makefile.am (DISTCLEANFILES): Add that file. * mpiutil.c (_gcry_mpi_get_hw_config): New. src/ * global.c (gcry_control): New. * gcrypt.h.in (GCRYCTL_DUMP_CONFIG): New. tests/ * version.c: New. * Makefile.am (TESTS): Add version.
Diffstat (limited to 'mpi/Makefile.am')
-rw-r--r--mpi/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/mpi/Makefile.am b/mpi/Makefile.am
index 2b17f455..c1e8c9f5 100644
--- a/mpi/Makefile.am
+++ b/mpi/Makefile.am
@@ -38,7 +38,8 @@ LTCCASCOMPILE = $(LIBTOOL) --mode=compile $(CCAS) $(AM_CCASFLAGS) $(CCASFLAGS)
EXTRA_DIST = Manifest config.links
DISTCLEANFILES = mpi-asm-defs.h \
mpih-add1.S mpih-mul1.S mpih-mul2.S mpih-mul3.S \
- mpih-lshift.S mpih-rshift.S mpih-sub1.S asm-syntax.h sysdep.h
+ mpih-lshift.S mpih-rshift.S mpih-sub1.S asm-syntax.h \
+ sysdep.h mod-source-info.h
# Note: we only use .S files so we should delete all left over .s
CLEANFILES = _*.s __*.s