summaryrefslogtreecommitdiff
path: root/mpi/Makefile.am
diff options
context:
space:
mode:
authorMoritz Schulte <mo@g10code.com>2003-06-17 17:41:00 +0000
committerMoritz Schulte <mo@g10code.com>2003-06-17 17:41:00 +0000
commitcc4894aced863e9446ece68f69c422b166011606 (patch)
tree1192518d0734bf6cbb27d8976c997ae7e4b487c0 /mpi/Makefile.am
parente982889ce512b4963d8976c2840c8013333793e9 (diff)
downloadlibgcrypt-cc4894aced863e9446ece68f69c422b166011606.tar.gz
2003-06-16 Moritz Schulte <moritz@g10code.com>
* mpi-add.c: Replace last occurences of old type names with newer names (i.e. replace MPI with gcry_mpi_t). * mpi-bit.c: Likewise. * mpi-cmp.c: Likewise. * mpi-div.c: Likewise. * mpi-gcd.c: Likewise. * mpi-internal.h: Likewise. * mpi-inv.c: Likewise. * mpi-mpow.c: Likewise. * mpi-mul.c: Likewise. * mpi-pow.c: Likewise. * mpi-scan.c: Likewise. * mpicoder.c: Likewise. * mpiutil.c: Likewise.
Diffstat (limited to 'mpi/Makefile.am')
-rw-r--r--mpi/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/mpi/Makefile.am b/mpi/Makefile.am
index c001a6e5..7c79256b 100644
--- a/mpi/Makefile.am
+++ b/mpi/Makefile.am
@@ -22,7 +22,6 @@
# not anymore required: AUTOMAKE_OPTIONS = 1.6
INCLUDES = -I$(top_srcdir)/src
-AM_CFLAGS = @MPI_OPT_FLAGS@
ASFLAGS = @MPI_SFLAGS@
# We don't have .S sources listed, so automake does not autocreate these
@@ -151,6 +150,7 @@ CLEANFILES = _*.s __*.s
noinst_LTLIBRARIES = libmpi.la
+AM_CFLAGS = @GPG_ERROR_CFLAGS@
libmpi_la_LDFLAGS =
libmpi_la_SOURCES = longlong.h \
mpi-add.c \