summaryrefslogtreecommitdiff
path: root/mpi/Makefile.am
diff options
context:
space:
mode:
authorWerner Koch <wk@gnupg.org>2003-12-19 11:44:33 +0000
committerWerner Koch <wk@gnupg.org>2003-12-19 11:44:33 +0000
commitdafa44fdd87e48ce6762eb29d6bee5affe538cf1 (patch)
treedf4a1c1e7816c3381121bfae84eecf1f886cd961 /mpi/Makefile.am
parent0a4eb6a4c9cb42136ec2d9c216e0df4b3cf9f28f (diff)
downloadlibgcrypt-dafa44fdd87e48ce6762eb29d6bee5affe538cf1.tar.gz
Added Manifest files.
Diffstat (limited to 'mpi/Makefile.am')
-rw-r--r--mpi/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/mpi/Makefile.am b/mpi/Makefile.am
index 83f0452c..047d7936 100644
--- a/mpi/Makefile.am
+++ b/mpi/Makefile.am
@@ -29,7 +29,7 @@ CCASCOMPILE = $(CCAS) $(AM_CCASFLAGS) $(CCASFLAGS)
LTCCASCOMPILE = $(LIBTOOL) --mode=compile $(CCAS) $(AM_CCASFLAGS) $(CCASFLAGS)
-EXTRA_DIST = config.links
+EXTRA_DIST = Manifest config.links
DISTCLEANFILES = mpi-asm-defs.h \
mpih-add1.S mpih-mul1.S mpih-mul2.S mpih-mul3.S \
mpih-lshift.S mpih-rshift.S mpih-sub1.S asm-syntax.h sysdep.h
@@ -182,9 +182,9 @@ SUFFIXES = .S .o .obj .lo
.S.o:
$(CCASCOMPILE) -c `test -f '$<' || echo '$(srcdir)/'`$<
-
+
.S.obj:
$(CCASCOMPILE) -c `if test -f '$<'; then $(CYGPATH_W) '$<'; else $(CYGPATH_W) '$(srcdir)/$<'; fi`
-
+
.S.lo:
$(LTCCASCOMPILE) -c -o $@ `test -f '$<' || echo '$(srcdir)/'`$<