summaryrefslogtreecommitdiff
path: root/mpi/Makefile.am
diff options
context:
space:
mode:
authorWerner Koch <wk@gnupg.org>2000-11-14 16:04:09 +0000
committerWerner Koch <wk@gnupg.org>2000-11-14 16:04:09 +0000
commitf8b22aaddc59f76501d5a49eb143a00d72be9668 (patch)
treec137aa411cc7e0427962475a6220b237a23ef9d8 /mpi/Makefile.am
parentc0262da2b82bfedbe59b920d3377c600214a6907 (diff)
downloadlibgcrypt-f8b22aaddc59f76501d5a49eb143a00d72be9668.tar.gz
Some configuration changes
Diffstat (limited to 'mpi/Makefile.am')
-rw-r--r--mpi/Makefile.am9
1 files changed, 6 insertions, 3 deletions
diff --git a/mpi/Makefile.am b/mpi/Makefile.am
index f7567e5f..a9df442e 100644
--- a/mpi/Makefile.am
+++ b/mpi/Makefile.am
@@ -1,7 +1,6 @@
## Process this file with automake to produce Makefile.in
-
-INCLUDES = -I$(top_srcdir)/gcrypt
+INCLUDES = -I$(top_srcdir)/gcrypt
CFLAGS = @CFLAGS@ @MPI_OPT_FLAGS@
ASFLAGS = @MPI_SFLAGS@
@@ -12,6 +11,8 @@ DISTCLEANFILES = mpih-add1.S mpih-mul1.S mpih-mul2.S mpih-mul3.S \
# CLEANFILES = _*.s
CLEANFILES = *.s
+OMIT_DEPENDENCIES = types.h gcrypt.h
+
noinst_LTLIBRARIES = libmpi.la
libmpi_la_LDFLAGS =
@@ -33,7 +34,8 @@ libmpi_la_SOURCES = longlong.h \
mpih-cmp.c \
mpih-div.c \
mpih-mul.c \
- mpiutil.c
+ mpiutil.c \
+ mpi.h
# Note this objects are actually links, the sourcefiles are
# distributed by special code in dist-hook
@@ -63,3 +65,4 @@ libmpi_la_LIBADD = $(common_asm_objects) @MPI_EXTRA_ASM_OBJS@
# $(COMPILE) -c _$*.s
# mv -f _$*.o $*.o
+