summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorWerner Koch <wk@gnupg.org>2007-03-28 10:47:25 +0000
committerWerner Koch <wk@gnupg.org>2007-03-28 10:47:25 +0000
commit6966f968530365a74b9141da4269245b3d393fbb (patch)
treeb6ed25be944dbe662ab485154a086deb5516f8a8 /tests/Makefile.am
parent5c8ee46baeed3d72945729e5792213cc6850782d (diff)
downloadlibgcrypt-6966f968530365a74b9141da4269245b3d393fbb.tar.gz
Rewrote the ECDSA implementation.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 1c892902..ecd77c35 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -21,11 +21,9 @@
TESTS = t-mpi-bit prime register ac ac-schemes ac-data basic \
mpitests tsexp keygen pubkey hmac keygrip
-# pkbench uses mmap for no good reason. Needs to be fixed. Code for
-# this can be found in libksba/tests.
# random tests forking thus no a test for W32 does not make any sense.
if !HAVE_W32_SYSTEM
-TESTS += pkbench random
+TESTS += random
endif
# The last test to run.
@@ -39,6 +37,8 @@ AM_CFLAGS = $(GPG_ERROR_CFLAGS)
LDADD = ../src/libgcrypt.la
-EXTRA_PROGRAMS = testapi
+# pkbench uses mmap for no good reason. Needs to be fixed. Code for
+# this can be found in libksba/tests.
+EXTRA_PROGRAMS = testapi pkbench
noinst_PROGRAMS = $(TESTS)