summaryrefslogtreecommitdiff
path: root/cipher/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cipher/Makefile.am')
-rw-r--r--cipher/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/cipher/Makefile.am b/cipher/Makefile.am
index 8bd8aaec..c2a94c58 100644
--- a/cipher/Makefile.am
+++ b/cipher/Makefile.am
@@ -77,7 +77,8 @@ tiger.c \
whirlpool.c \
twofish.c twofish-amd64.S \
rfc2268.c \
-camellia.c camellia.h camellia-glue.c camellia-aesni-avx-amd64.S
+camellia.c camellia.h camellia-glue.c camellia-aesni-avx-amd64.S \
+ camellia-aesni-avx2-amd64.S
if ENABLE_O_FLAG_MUNGING
o_flag_munging = sed -e 's/-O\([2-9s][2-9s]*\)/-O1/' -e 's/-Ofast/-O1/g'