summaryrefslogtreecommitdiff
path: root/cipher/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cipher/Makefile.am')
-rw-r--r--cipher/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/cipher/Makefile.am b/cipher/Makefile.am
index 40ece5a6..f1c313cc 100644
--- a/cipher/Makefile.am
+++ b/cipher/Makefile.am
@@ -36,6 +36,7 @@ libcipher_la_LIBADD = $(GCRYPT_MODULES)
libcipher_la_SOURCES = \
cipher.c pubkey.c ac.c md.c \
+hmac-tests.c \
bithelp.h \
primegen.c \
rmd.h
@@ -65,6 +66,7 @@ twofish.c \
rfc2268.c \
camellia.c camellia.h camellia-glue.c
+
# We need to lower the optimization for this module.
tiger.o: $(srcdir)/tiger.c
`echo $(COMPILE) -c $(srcdir)/tiger.c | sed -e 's/-O[2-9s]*/-O1/g' `